Jeep-CJ Forums

Jeep-CJ Forums (https://www.jeep-cj.com/forums/)
-   Drivetrain (https://www.jeep-cj.com/forums/f2/)
-   -   Th400 no 3rd gear (https://www.jeep-cj.com/forums/f2/th400-no-3rd-gear-29341/)

Petescj 05-02-2018 07:50 AM

Th400 no 3rd gear
 
Beyond low or burnt fluid is there anything else I can check for ( without dropping the transmission) that would keep the TH 400 from shifting into 3rd gear? I know there's vacuum lines and I believe a module of some sort. The front axle had lock out hubs installed but I don't know if there was an actual part time kit installed or not. I'm not sure how to determine that either. Anyway of figuring that out as well would be helpful. It's a '79 304 / TH400/ 1339 combo with the 4 low reduction.

mriplaybass 05-02-2018 11:17 AM

Re: Th400 no 3rd gear
 
Check the vacuum lines from the engine to the modulator for loose or leaking connections. The modulator itself could be bad. I believe on the TH400, the modulator is located near where the dip stick goes into the transmission. Before replacing the modulator, I would check the shift linkage adjustment. You may be out far enough that the shifter is only allowing the transmission to go into 2nd.

Petescj 05-02-2018 02:04 PM

Re: Th400 no 3rd gear
 
Thank you. The module or lines to and from it seems to be the popular opinion of others I've asked as well. I tried slow moving the linkage while I was driving but it went quickly into neutral.

mriplaybass 05-02-2018 04:35 PM

Re: Th400 no 3rd gear
 
Take a look at the linkage where it attaches at the transmission. Note the position with the gear shift in park. Then disconnect the linkage at the transmission shift arm and see if the lever will go any farther to it's lock point. If it does, adjust the shift linkage to match the transmission lever with the transmission in the park position. I don't recall what the cable adjustment looks like, but how to adjust it should be obvious. Usually similar to adjusting a manual transmission's free play. (a cable going through a bracket with an adjustment nut and a jamb nut)

Petescj 05-03-2018 06:48 AM

Re: Th400 no 3rd gear
 
I was under it last night just out of curiosity. There is a vacuum line hanging right by the module but I couldn't feel anywhere to hook it up. There is a Hardline that is connected to the module. I have to get the pressure washer out and give it a good cleaning this weekend cause it's a mess right now.

I also noticed the hard lines going to the radiator are extremely close to the headers. I can't get my index finger between the two. That's alot of heat. I believe they should be above or at least beside the starter not under it. Once I get it cleaned up this weekend I'll take plenty of pics.

gr8dain 05-03-2018 07:24 AM

Th400 no 3rd gear
 
Pete, on our old impala, here is the modulator with the vacuum line attached. Then it goes up and connects to the back of the carb, if I remember correctly.

Not sure yours is the same, but hope this pic helps
https://uploads.tapatalk-cdn.com/201...8d3644bedb.jpg

gr8dain 05-03-2018 07:31 AM

Re: Th400 no 3rd gear
 
There is obviously a hard line after the hose and then another hose connecting it to the back of the carb.

https://uploads.tapatalk-cdn.com/201...78873c7857.jpg

We had to replace our modulator last year. Our shifts were horrible. And then with the new one, we had to adjust it with a screwdriver, turning the screw inside where the hose connects to the modulator. I think counterclockwise softened the shifting.

Petescj 05-03-2018 09:15 AM

Re: Th400 no 3rd gear
 
Quote:

Originally Posted by gr8dain (Post 254342)
We had to replace our modulator last year. Our shifts were horrible. And then with the new one, we had to adjust it with a screwdriver, turning the screw inside where the hose connects to the modulator. I think counterclockwise softened the shifting.

Do you remember how much it was? I tried AutoZone site but I must not be using the right term in the search

gr8dain 05-03-2018 09:23 AM

Re: Th400 no 3rd gear
 
Quote:

Originally Posted by Petescj (Post 254346)
Do you remember how much it was? I tried AutoZone site but I must not be using the right term in the search



I got mine at advance and can search it by Transmission Vacuum Modulator. I think mine was $20 or less. I did bring my old one in to make sure I got the right one. The first one I picked up was for a th350 and would not fit.

Peanut Butter 05-05-2018 12:38 PM

Re: Th400 no 3rd gear
 
Pete, be sure to check your linkage too. You can remove the connection at the transmission and turn it by hand. It should go from park all the way to 1st gear. The linkage on these column shifters are really bad about not working properly. The biggest culprit is the grommet located on the frame that the linkage depends on to keep the last part of it level before turning the knob on the transmission.
http://repairguide.autozone.com/znet...528004b254.gif
Hope this helps some.


All times are GMT -4. The time now is 02:05 AM.


Jeep is a trademaked and copyrighted
product of the Chrysler Corporation .
Jeep-CJ.com LLC holds no affiliation with Chrysler or Jeep.