Default New PS pump not bleeding? 

Old 04-29-2018, 06:35 PM   #1
JohnKcj5 is offline
JohnKcj5
Junior Jeeper
Vehicle(s): 82 CJ5, 304, 4 speed, AMC 20, WARN 8274, 3" lift, 33" ProComp M/T's
 
Join Date: Oct 2017
Location: North MS
Posts: 60
Images: 2
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 3 JohnKcj5 is on a distinguished road
So I installed a new Borgeson PS pump. I put the front end in the air and did the left/right bleed procedure at least 100 times. There is NO power steering at low idle. It starts working around 1,500rpm, but it's sort of twitchy. Took it for a spin around the block and it's no better. Something isn't right. Before I send the pump back, does anyone have any tricks? Am I missing something?

I should note that the fitting on the back of the pump wouldn't work with my hose, so I took the fitting off the old pump and used it. They seem to be identical except for the depth for the hose fitting. My hose has the long tube with the o-ring on the end. Maybe I need a new hose?

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote


Register for a free membership and remove this add!
Vote for Jeep-CJ.com daily!
Vote for Jeep-CJ.com

Default Re: New PS pump not bleeding? 

Old 04-29-2018, 06:41 PM   #2
gert is offline
gert
Sr Respected Jeeper
Gold Supporter

Vehicle(s): 1983 cj7, 1971 Dart, 2005 Ram Cummins, 2008 softail custom
 
gert's Avatar
 
Join Date: May 2009
Location: Rowlett,TX
Age: 39
Posts: 5,898
Blog Entries: 11
Images: 60
Thanks: 460
Thanked 879 Times in 790 Posts
Rep Power: 16 gert is on a distinguished road
I did the same thing with my pump donít worry about hose, you would have to change your ps box, is the pulley the same diameter as the old one? Sounds like itís spinning to slow


Sent from my iPhone using Tapatalk
__________________
Those who walk with wise men will be wise, the companion of fools shall be destroyed
Click HERE for my build thread.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: New PS pump not bleeding? 

Old 04-29-2018, 07:07 PM   #3
JohnKcj5 is offline
JohnKcj5
Junior Jeeper
Vehicle(s): 82 CJ5, 304, 4 speed, AMC 20, WARN 8274, 3" lift, 33" ProComp M/T's
 
Join Date: Oct 2017
Location: North MS
Posts: 60
Images: 2
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 3 JohnKcj5 is on a distinguished road
Quote:
Originally Posted by gert View Post
I did the same thing with my pump donít worry about hose, you would have to change your ps box, is the pulley the same diameter as the old one? Sounds like itís spinning to slow


Sent from my iPhone using Tapatalk
New pulley is the same diameter. Could the belt be slipping without squealing?
What's the proper tension? Between the PS and water pump, I can spring about 5/8" play.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: New PS pump not bleeding? 

Old 04-29-2018, 07:37 PM   #4
gert is offline
gert
Sr Respected Jeeper
Gold Supporter

Vehicle(s): 1983 cj7, 1971 Dart, 2005 Ram Cummins, 2008 softail custom
 
gert's Avatar
 
Join Date: May 2009
Location: Rowlett,TX
Age: 39
Posts: 5,898
Blog Entries: 11
Images: 60
Thanks: 460
Thanked 879 Times in 790 Posts
Rep Power: 16 gert is on a distinguished road
Quote:
Originally Posted by JohnKcj5 View Post
New pulley is the same diameter. Could the belt be slipping without squealing?

What's the proper tension? Between the PS and water pump, I can spring about 5/8" play.


Yes it could be slipping


Sent from my iPhone using Tapatalk
__________________
Those who walk with wise men will be wise, the companion of fools shall be destroyed
Click HERE for my build thread.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: New PS pump not bleeding? 

Old 04-29-2018, 07:43 PM   #5
gert is offline
gert
Sr Respected Jeeper
Gold Supporter

Vehicle(s): 1983 cj7, 1971 Dart, 2005 Ram Cummins, 2008 softail custom
 
gert's Avatar
 
Join Date: May 2009
Location: Rowlett,TX
Age: 39
Posts: 5,898
Blog Entries: 11
Images: 60
Thanks: 460
Thanked 879 Times in 790 Posts
Rep Power: 16 gert is on a distinguished road
Iím on my phone right but your info will be in the FSM


https://www.jeep-cj.com/jeeplinks/gr...sm-online-114/


Sent from my iPhone using Tapatalk
__________________
Those who walk with wise men will be wise, the companion of fools shall be destroyed
Click HERE for my build thread.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: New PS pump not bleeding? 

Old 04-29-2018, 08:05 PM   #6
JohnKcj5 is offline
JohnKcj5
Junior Jeeper
Vehicle(s): 82 CJ5, 304, 4 speed, AMC 20, WARN 8274, 3" lift, 33" ProComp M/T's
 
Join Date: Oct 2017
Location: North MS
Posts: 60
Images: 2
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 3 JohnKcj5 is on a distinguished road
Quote:
Originally Posted by gert View Post
Iím on my phone right but your info will be in the FSM


https://www.jeep-cj.com/jeeplinks/gr...sm-online-114/


Sent from my iPhone using Tapatalk
Thanks. It specifies belt tension of 90-115 pounds. Can anyone do a measurement and tell me what you're running? Otherwise, I guess I'll just try tightening the **** out of it.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: New PS pump not bleeding? 

Old 04-29-2018, 08:14 PM   #7
gert is offline
gert
Sr Respected Jeeper
Gold Supporter

Vehicle(s): 1983 cj7, 1971 Dart, 2005 Ram Cummins, 2008 softail custom
 
gert's Avatar
 
Join Date: May 2009
Location: Rowlett,TX
Age: 39
Posts: 5,898
Blog Entries: 11
Images: 60
Thanks: 460
Thanked 879 Times in 790 Posts
Rep Power: 16 gert is on a distinguished road
Thatís a good way to rule out the belt give that a try


Sent from my iPhone using Tapatalk
__________________
Those who walk with wise men will be wise, the companion of fools shall be destroyed
Click HERE for my build thread.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: New PS pump not bleeding? 

Old 04-29-2018, 08:36 PM   #8
mtnwhlr is offline
mtnwhlr
Need a Life Jeeper
Lifetime Supporter

Vehicle(s): 84 cj7, 91 cherokee, 78 chevy 3500 pu, 78 CJ7
 
mtnwhlr's Avatar
 
Join Date: Feb 2012
Location: Frederick colorado
Age: 62
Posts: 6,107
Images: 57
Thanks: 725
Thanked 925 Times in 823 Posts
Rep Power: 14 mtnwhlr is on a distinguished road
Sounds like a bad pump to me. Where did you get it?
__________________
your not having fun until they dial 911

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: New PS pump not bleeding? 

Old 04-29-2018, 09:15 PM   #9
JohnKcj5 is offline
JohnKcj5
Junior Jeeper
Vehicle(s): 82 CJ5, 304, 4 speed, AMC 20, WARN 8274, 3" lift, 33" ProComp M/T's
 
Join Date: Oct 2017
Location: North MS
Posts: 60
Images: 2
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 3 JohnKcj5 is on a distinguished road
Quote:
Originally Posted by mtnwhlr View Post
Sounds like a bad pump to me. Where did you get it?
Summit Racing. Like I said, no belt noise. It just seems like a loose belt would squeal. Best I can tell, the belt tension is like it was before I took it off. It's at least as tight as the alternator belt.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: New PS pump not bleeding? 

Old 04-30-2018, 08:33 AM   #10
Lumpy Grits is offline
Lumpy Grits
Need a Life Jeeper
Lifetime Supporter

Vehicle(s): '85 CJ-7, 258/4.2L 6cyl. Bought new in 1985. Full cage, Warn 8274 winch, Ford 9" rear, front/rear Detroit Lockers w/4:88 R&P. T-5 tranny and 4:1 t'case. 33X12.50-15 BFG/AT, MSD ign, on board air---
 
Lumpy Grits's Avatar
 
Join Date: May 2013
Location: Springfield, Missouri-U.S.A. Earth
Age: 68
Posts: 8,002
Thanks: 1,857
Thanked 1,180 Times in 1,102 Posts
Rep Power: 15 Lumpy Grits is on a distinguished road
Send it back, and go to your local NAPA and get one there.
LG
__________________
Have'n you along-Is like loose'n 2 good men

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote
Reply

Bookmarks

Tags
bleeding , pump


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lots of Bleeding rkcbvw Drivetrain 17 08-09-2014 09:28 PM
Problems bleeding my brakes Hamilton172 Suspension and Steering 11 10-21-2013 09:40 PM
Bleeding the cooling system-I6 duke94 Drivetrain 3 04-08-2013 05:51 AM
Brake bleeding problem dave123 Suspension and Steering 4 03-20-2011 08:30 AM
Ax15 Bleeding Problems Allen9878 Drivetrain 3 12-21-2010 01:09 AM


Vote for Jeep-CJ.com