Default Hard to start 

Old 05-04-2011, 08:46 AM   #1
228jeeper is offline
228jeeper
Junior Jeeper
Vehicle(s): 86 CJ-7, 258, Desmogged, 4 speed T-176, Carter-Weber 2731, headers (no idea what kind), K&N Air Cleaner. Everything else stock as near as I can tell
 
Join Date: Jun 2009
Location: Ocean Springs, MS
Age: 45
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6 228jeeper is on a distinguished road
Jeep is hard to start after sitting for a couple of days, sometimes overnight. Once it does start and warm up, I can leave it sit for up to say half a day and it starts fine. Wires and connections to ballast resistor seem loose to me. I have recently replaced the pos and neg battery cables and the battery is good. I know this problem might be vague, but any idea where I would start? I wouldnt think it should be this hard to start when cold. Thanks.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote
Register as a Member and remove this add!

Vote for Jeep-CJ.com daily!
Vote for Jeep-CJ.com

Default Re: Hard to start 

Old 05-04-2011, 09:04 AM   #2
BusaDave9 is offline
BusaDave9
Admin
Vehicle(s): 1979 Jeep CJ5 with 304 V8, T18 Transmission, Dana 20 Transfer case with TeraLow 3:1 gears, 4.88 axle gears, Detroit Locker up front and Ox Locker in back with 1 piece axle shafts, 36" SuperSwamper SX Tires, Shackle reversal, MileMarker Hydraulic winch, MSD 6A ignition.
 
BusaDave9's Avatar
 
Join Date: Jan 2010
Location: Durango, Crawlarado
Age: 53
Posts: 3,953
Images: 353
Thanks: 222
Thanked 970 Times in 651 Posts
Rep Power: 10 BusaDave9 will become famous soon enough
Does the engine crank? If so it must be either spark or fuel. Use a spark tester.

Pump the gas and see if gas squirts into the carb.
__________________
Busa

Click here to see my '79 CJ5

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: Hard to start 

Old 05-04-2011, 09:06 AM   #3
DHugg is offline
DHugg
Senior Jeeper
Vehicle(s): '80 CJ7 304AMC crate with 8KMiles: MC2100 - AMC20 rear w/Superiors - Dana30 front - TF999 - Dana300TC - 35x12.5's - Tilt steer column - Flaming Rvr EZ-Steer Shaft - AGR Super Pump - AGR Super Box II - RockyRidge HD Brace - New home-designed digital TEMP - GAS - OILPR - CALIBRATE gauges.
 
Join Date: Nov 2009
Location: MS Gulf Coast
Age: 73
Posts: 432
Images: 46
Thanks: 13
Thanked 51 Times in 46 Posts
Rep Power: 6 DHugg is on a distinguished road
Quote:
Originally Posted by 228jeeper View Post
Jeep is hard to start after sitting for a couple of days, sometimes overnight. Once it does start and warm up, I can leave it sit for up to say half a day and it starts fine. Wires and connections to ballast resistor seem loose to me. I have recently replaced the pos and neg battery cables and the battery is good. I know this problem might be vague, but any idea where I would start? I wouldnt think it should be this hard to start when cold. Thanks.

1980 CJ-7 with 304CID had the same trouble when I bought it in D'Iberville in Nov 2009. I re-oriented the two-outlet fuel filter just before the carb inlet so that the return feed was on top, replaced the rubber. But I believe the thing the did the trick was removing and capping the fuel return line to the canister.

All the rubber hoses were 'hosed', and I still have to go back to the rear to work over the fuel tank, but she will sit for a couple weeks without me having to crank forever to get fuel to the carb.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: Hard to start 

Old 05-04-2011, 09:08 AM   #4
228jeeper is offline
228jeeper
Junior Jeeper
Vehicle(s): 86 CJ-7, 258, Desmogged, 4 speed T-176, Carter-Weber 2731, headers (no idea what kind), K&N Air Cleaner. Everything else stock as near as I can tell
 
Join Date: Jun 2009
Location: Ocean Springs, MS
Age: 45
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6 228jeeper is on a distinguished road
Yes, the engine cranks, and it will even start after a while when cold. Once it is hot, starts with no problem. Runs fine after starting too.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: Hard to start 

Old 05-04-2011, 09:37 AM   #5
228jeeper is offline
228jeeper
Junior Jeeper
Vehicle(s): 86 CJ-7, 258, Desmogged, 4 speed T-176, Carter-Weber 2731, headers (no idea what kind), K&N Air Cleaner. Everything else stock as near as I can tell
 
Join Date: Jun 2009
Location: Ocean Springs, MS
Age: 45
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6 228jeeper is on a distinguished road
It seems the charcoal cannister has been removed and there is a hose that is positioned as if would have connected to it somehow. It is not capped, but open. Is this what should be capped? I will try to get a pic up a little later. Thanks.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: Hard to start 

Old 05-04-2011, 12:04 PM   #6
JeepinTX is offline
JeepinTX
New Jeeper
Vehicle(s): 1983 Jeep CJ7 - 31K original Miles 4.2L 4-Speed, 2007 Screamin Eagle Harley Dyna, 1992 Suzuki Katana
 
Join Date: Mar 2011
Location: Texas
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 JeepinTX is on a distinguished road
I am also having the same problem. A little research pointed me to the Card as the issue. I have replaced all the ignition components as well as the battery so I know spark isn't the issue.

Check the carb and make sure its not time for a rebuild!

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: Hard to start 

Old 05-04-2011, 01:13 PM   #7
gillmore is offline
gillmore
Jeeper
Vehicle(s): FORMER: 1979 Jeep CJ5 w/ stock 304 V8, T-150, Dana 20 transfer case, Dana 30 Front & AMC 20 rear, MC 2100 carb, 31x10.5x15 (8" wheels), no lift (HD leaf pack), Warn 8274 winch, ~99K miles. CURRENT: 2000 Ford Ranger SuperCab XLT 4.0 AT 4x4 Off-Road ~ 75,000 miles
 
gillmore's Avatar
 
Join Date: Jun 2009
Location: Northern California (Petaluma, Sonoma County)
Age: 45
Posts: 177
Images: 43
Thanks: 22
Thanked 11 Times in 10 Posts
Rep Power: 6 gillmore is on a distinguished road
I have the same problem and a couple of priming pumps in the morning before starting helps most of the time, so I'm living with it. I was told (if I remember right -- not my firsthand experience) that when it comes time to rebuild my carb, to check that the metal isn't pitted -- preventing new rubber parts (accelerator pump) from sealing properly.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: Hard to start 

Old 05-05-2011, 10:45 AM   #8
228jeeper is offline
228jeeper
Junior Jeeper
Vehicle(s): 86 CJ-7, 258, Desmogged, 4 speed T-176, Carter-Weber 2731, headers (no idea what kind), K&N Air Cleaner. Everything else stock as near as I can tell
 
Join Date: Jun 2009
Location: Ocean Springs, MS
Age: 45
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6 228jeeper is on a distinguished road
Here we go again. Jeep was hatd to start this morning but got it running. Took the air cleaner off and looked into the carb. It is getting gas. My cj has a manual chole installed by the previous owner. After looking at it awhile and feeling something just was not right, It seems that the choke cable is not even attached to the carb in any way, please see the pics. Could this be causing my problem? If so, how do I reconnect it and where. Thanks.
Attached Thumbnails
dsc_0753.jpg   dsc_0754.jpg   dsc_0755.jpg  

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default  

Old 05-05-2011, 11:51 AM   #9
73jeep is offline
73jeep
New Jeeper
Vehicle(s): 73 CJ5 TBI 258 t14 d20 - Rebuild in process 08 Duramax Crewcab 4x4
 
73jeep's Avatar
 
Join Date: Jan 2011
Location: Whitefield, NH
Age: 27
Posts: 46
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 0 73jeep is on a distinguished road
That disconnected choke cable is 100% you problem. The engine needs a richer fuel mixture during startup and when cold. It looks like you missing some pieces for the manual choke. Run down to the parts store and pick up another manual choke conversion kit, they only cost a couple of bucks. Installing it is pretty strait forward, it attaches to the side of the carb and manually operates the choke arm which is in the 2in round boss down low on the valve cover side of your carb.

Good luck!

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: Hard to start 

Old 05-06-2011, 01:07 AM   #10
228jeeper is offline
228jeeper
Junior Jeeper
Vehicle(s): 86 CJ-7, 258, Desmogged, 4 speed T-176, Carter-Weber 2731, headers (no idea what kind), K&N Air Cleaner. Everything else stock as near as I can tell
 
Join Date: Jun 2009
Location: Ocean Springs, MS
Age: 45
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6 228jeeper is on a distinguished road
Are the manual choke conversion kits you are talking about carb specific? Because I have no idea what carb is on mine now. I rigged the choke cable somewhat, and wouldn't you know it she starts up cold like a charm, and runs better when warm. Thanks for your help.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote
Reply

Bookmarks

Tags
hard, start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard cold start and backfiring during acceleration CaseyCJ5 Drivetrain 6 11-27-2012 04:50 PM
Hard to start when warm Shazam Drivetrain 7 10-05-2012 10:23 PM
rough idle, hard start 1984 CJ7 Drivetrain 3 04-15-2012 02:06 AM
Can I use a hard top and hard doors? doyle78 Chassis and Body 13 02-29-2012 04:31 PM
jeep hard start 304 contraj Chassis and Body 3 03-30-2011 11:17 AM


Vote for Jeep-CJ.com