Default 258 w/ HEI, vacuum advance issue? 

Old 02-17-2013, 10:55 AM   #1
JacobL is offline
JacobL
New Jeeper
Vehicle(s): 1984 Jeep CJ7 258 Inline 6 T176 4 speed Dana 300
 
Join Date: Feb 2013
Location: Red Springs, NC
Age: 38
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 JacobL is on a distinguished road
When I bought my jeep the vacuum advance didn't have a line hooked up on the HEI distributor. I took an extra vacuum line I had and hooked it up. When I revved the motor she was poppin and backfiring and making a big fuss. I disconnected the vacuum line and she runs smooth again. Any idea what would cause that? I have had a few AMC 6's and 8's and have never run into a problem like this before. I did adjust the timing and that didn't change anything as far as the backfiring and popping.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote


Register for a free membership and remove this add!
Vote for Jeep-CJ.com daily!
Vote for Jeep-CJ.com

Default Re: 258 w/ HEI, vacuum advance issue? 

Old 02-17-2013, 11:16 AM   #2
mtnwhlr is offline
mtnwhlr
Need a Life Jeeper
Lifetime Supporter

Vehicle(s): 84 cj7, 91 cherokee, 78 chevy 3500 pu, 78 CJ7
 
mtnwhlr's Avatar
 
Join Date: Feb 2012
Location: Frederick colorado
Age: 62
Posts: 6,087
Images: 57
Thanks: 708
Thanked 916 Times in 816 Posts
Rep Power: 14 mtnwhlr is on a distinguished road
Where did you have the vac hose comming from? It should be ported vac.
__________________
your not having fun until they dial 911

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: 258 w/ HEI, vacuum advance issue? 

Old 02-17-2013, 11:22 AM   #3
alpha6 is offline
alpha6
Old Time Jeeper
Vehicle(s): 1985 CJ7. Lifted 1.25; nutter bypass; MC2150, Team Rush Upgrade with a MSB A6 Ignition Mod.
 
alpha6's Avatar
 
Join Date: Sep 2012
Location: Western Slope of Colorado - 8200 ft elv
Posts: 773
Thanks: 39
Thanked 49 Times in 47 Posts
Rep Power: 7 alpha6 is on a distinguished road
I don't know alot about HEI systems, but from what I understand they came in four, five and seven pin configurations. The four was set up for vacuum advance while the seven wasn't, so if it is a seven pin HEI, then it wouldn't need the vacuum attachment and this could be what is causing the problems you are mentioning. Do you know the configuration?
__________________
"If it's heavy, you need to get STRONGER!"

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: 258 w/ HEI, vacuum advance issue? 

Old 02-17-2013, 12:31 PM   #4
Old Dog is offline
Old Dog
Need a Life Jeeper
Vehicle(s): 83 CJ7 350 tbi, TH350, D300 twin sticked & clocked, narrowed Chief D44 Eaton Elocker & Moser shafts, Explorer 8.8 Detroit locker, 410's, RE 4.5" spring lift 1" body lift, 35" Claws, cage tied to frame, Corbeau baja seats, HD tie rod and draglink, u-bolts flipped, custom skid plate and sliders, Warn 9.5ti winch with Amsteel synthetic line
 
Old Dog's Avatar
 
Join Date: Mar 2009
Location: Stonelick Lake, Ohio
Age: 66
Posts: 7,216
Images: 82
Thanks: 219
Thanked 753 Times in 624 Posts
Rep Power: 18 Old Dog is on a distinguished road
is it "poping & backfiring" through the carb or the exaust?
what is the timing set at? You set it without the vac. line hooked up right?
Did you keep the timing light hooked up when you reved it up to see what the timing did?
__________________
www.orfw.org
More finesse, less throttle

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: 258 w/ HEI, vacuum advance issue? 

Old 02-17-2013, 01:24 PM   #5
JacobL is offline
JacobL
New Jeeper
Vehicle(s): 1984 Jeep CJ7 258 Inline 6 T176 4 speed Dana 300
 
Join Date: Feb 2013
Location: Red Springs, NC
Age: 38
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 JacobL is on a distinguished road
Might be because i ws using the intake vacuum rather than ported. I'll try again. It's backfiring out the exhaust. I'm not sure what the HEI configuration is. I also didn't reve the motor while timing, but yes, the vacuum line ws disconnected when it was being timed. Still is disconneced as a matter of fact. SHe seems to run just fine without it. I'll try the ported vacuum and see what it does. Thanks y'all.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: 258 w/ HEI, vacuum advance issue? 

Old 02-17-2013, 02:54 PM   #6
73CJ is offline
73CJ
Full Time Jeeper
Vehicle(s): 73 CJ5 4.0 head on a 258, HEI, Holley Projection w/ 4.56, Detroit lockers Narrowed D44 front and full float D44 rear T14 w/ D20 4 wheel discs, 38.5 Boggers
 
73CJ's Avatar
 
Join Date: Feb 2009
Location: Detroit Lakes, MN
Posts: 1,948
Images: 61
Thanks: 80
Thanked 201 Times in 187 Posts
Rep Power: 12 73CJ is on a distinguished road
Check this one

Vacuum Line Routing

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: 258 w/ HEI, vacuum advance issue? 

Old 02-18-2013, 09:41 AM   #7
mysterio0650 is offline
mysterio0650
New Jeeper
Vehicle(s): 1977 CJ7 4.2 3-speed... 32/36 weber, hei
 
mysterio0650's Avatar
 
Join Date: Oct 2011
Location: Guffey, Colorado
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 mysterio0650 is on a distinguished road
hey I am having the same problem as well, I just bought and installed a 4wheelparts hei and some reason it runs well without the vacuum. I've played with the initial timing from 12 degrees back down to 8 but some reason it seems like when i hook up the vacuum (ported) it pulls it too far advanced and it stumbles and run like crap. if i run without the vacuum it gets about 5mpg and this has become more of a daily driver btw and i need to get it back up to 15mpg if not better (hence why i bought the damn thing in the first place)

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote

Default Re: 258 w/ HEI, vacuum advance issue? 

Old 02-18-2013, 11:18 AM   #8
Tinman22 is offline
Tinman22
Senior Jeeper
Vehicle(s): 1980 something cj7,Gm 350,sm465,dana300 narrowed 60/14 bolt, mtr's on h1 wheels detroits and 4.10s
 
Join Date: Jul 2012
Location: Northwest Ohio
Posts: 502
Images: 20
Thanks: 5
Thanked 54 Times in 49 Posts
Rep Power: 7 Tinman22 is on a distinguished road
Your problem is too much timing. Most hei vac cans provide 20-23 degrees of advance with a static of say 10 plus mech adv of say 12 your at 42-45 total whereas 28-32 is max. Hei vac with stock profile cams runs best with manifold vac. Some Small rv type cams like ported a little better. The real gains with vac. Advance is in mileage so you can run without it. So, set timing at stock spec. With adv.Disconnected ,snug dist. Rev motor to 2200 rpm or so and check timing at this rpm. This number minus your static number is your mechanical advance. Now with the engine running apply vac. To the vac. Adv. and check it again at idle. This number minus your static number is the amount of vac. Adv. you have. So add static,mech and vac. And what do you have.
As a side note a dial back timing light is best in this situation.
Adjustable vac advance pots are available at most parts stores as well as hei mech. Adv. weights to tailor your mech adv. as well.

 

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Stumble this Post!
Reply With Quote
Reply

Bookmarks

Tags
258 , advance , hei , issue , vacuum , w or


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vacuum advance canister maniacmoose Misc CJ Discussion 0 06-08-2012 12:29 AM
Can I replace the vacuum advance? Jimbos76cj Drivetrain 7 02-06-2012 08:10 AM
Ported vacuum or Manifold vacuum Purple77CJ7 Drivetrain 8 11-23-2011 10:47 PM
76 CJ5 Vacuum Advance drew2468 Drivetrain 13 06-18-2011 01:50 AM
82 CJ5 vacuum advance cityjack Chassis and Body 2 04-05-2011 09:11 PM


Vote for Jeep-CJ.com